Incident affecting calls to other operators
Incident Report for Vimla
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 15:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2021 - 11:11 CEST
Investigating
We are investigating an incident affecting traffic between Vimla and other operators.
Posted Apr 23, 2021 - 11:03 CEST
This incident affected: Voice and Messaging (SMS & MMS).