Problem med inkommande samtal och sms
Incident Report for Vimla
Resolved
This incident has been resolved.
Posted May 26, 2022 - 22:40 CEST
Update
Ungefär 15% av den inkommande trafiken påverkas.
Posted May 26, 2022 - 22:38 CEST
Update
We are continuing to investigate this issue.
Posted May 26, 2022 - 22:16 CEST
Investigating
We are currently investigating this issue.
Posted May 26, 2022 - 22:14 CEST
This incident affected: Voice and Messaging (SMS & MMS).