Issues with connectivity
Incident Report for Vimla
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 19:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2021 - 16:31 CET
Identified
The issue is located at Telenor, we're awaiting more information. Updates can also be read on https://www.telenor.se/kundservice/driftinformation/
Posted Jan 21, 2021 - 15:59 CET
Investigating
We are currently investigating this issue.
Posted Jan 21, 2021 - 15:36 CET
This incident affected: Data, Voice, and Messaging (SMS & MMS).