Anslutningsproblem
Incident Report for Vimla
Resolved
Anslutningsproblemen är nu lösta.
Posted Oct 03, 2021 - 13:34 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 03, 2021 - 13:29 CEST
Monitoring
Problemet ska nu vara åtgärdat och vi monitorerar situationen.
Posted Oct 03, 2021 - 13:29 CEST
Update
Vi kan nu se anslutningsproblem över samtliga tjänster.
Posted Oct 03, 2021 - 11:41 CEST
Identified
Vi har identifierat en ökning i misslyckade samtal som vi undersöker.
Posted Oct 03, 2021 - 11:28 CEST
This incident affected: Data, Voice, and Messaging (SMS & MMS).