Problem med mobilnät i Jämtland, Västernorrland och Västerbotten

Incident Report for Vimla

Resolved

This incident has been resolved.
Posted Dec 30, 2025 - 19:49 CET

Investigating

Vi har just nu sporadiska problem med mobilnät i Jämtland, Västernorrland och Västerbotten på grund av hårt väder.
Posted Dec 27, 2025 - 17:00 CET
This incident affected: Data, Voice, and Messaging (SMS & MMS).