Problem med samtal och data i 2G nätet
Incident Report for Vimla
Resolved
Ärendet klarrapporteras
Posted Nov 01, 2024 - 11:22 CET
Investigating
Just nu har vi problem med tal och data över 2G i mellansverige och norra delarna av landet
Posted Nov 01, 2024 - 08:13 CET
This incident affected: Data and Voice.