Problem med SMS och MMS
Incident Report for
Vimla
Resolved
Ärendet är klarrapporterat
Posted
Dec
08
,
2021
-
19:32
CET
Monitoring
Felet har nu åtgärdats och SMS- och MMS-trafiken har börjat återgå till normalt läge.
Posted
Dec
08
,
2021
-
17:59
CET
Investigating
Vi undersöker för närvarande en störning på SMS och MMS.
Posted
Dec
08
,
2021
-
14:44
CET
This incident affected: Messaging (SMS & MMS).
×
Subscribe to Incident
Subscribe to updates for
Problem med SMS och MMS
via . You'll receive .