Problem med aktivering av eSIM

Incident Report for Vimla

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 12:03 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2025 - 11:50 CET

Investigating

Vi har för tillfället problem med aktivering av eSIM. Felsökning pågår
Posted Oct 30, 2025 - 11:41 CET
This incident affected: Beställsidan & Mitt Vimla.