SMS-problem mot Telia
Incident Report for
Vimla
Resolved
Ärendet klarraporteras
Posted
Sep
03
,
2025
-
15:43
CEST
Investigating
Vi har för närvarande problem med SMS till och från vissa operatörer. Felsökning pågår med berörda operatörer
Posted
Sep
03
,
2025
-
10:45
CEST
This incident affected: Messaging (SMS & MMS).
×
Subscribe to Incident
Subscribe to updates for
SMS-problem mot Telia
via . You'll receive .