Problem med SMS och inkommande samtal
Incident Report for Vimla
Resolved
Ärendet slutrapporteras
Posted Jun 16, 2022 - 14:31 CEST
Monitoring
Felet lösning är nu på plats och vi monitorerar tjänsterna.
Posted Jun 16, 2022 - 13:59 CEST
Update
We are continuing to investigate this issue.
Posted Jun 16, 2022 - 13:46 CEST
Investigating
Vi utreder just nu ett problem som berör SMS samt inkommande samtal.
Posted Jun 16, 2022 - 13:46 CEST
This incident affected: Voice and Messaging (SMS & MMS).